Results 1 to 6 of 6

Thread: Stuck in od with no turn signals or wipers??

  1. #1
    Forum Newbie toyotatimemachine's Avatar
    My Van(s):
    !984, le 2wd, auto, sunroof, silver, with a blue interior
    Join Date
    Feb 2017
    Location
    B.C
    Posts
    3
    Rep Power
    0

    Stuck in od with no turn signals or wipers??

    So..
    !984, 2wd. I was driving home from work when my turn signals started making a slight sizzle as they ticked and failed entirely shortly after.

    I parked and had a little run through the electric's and found that the blower, rear blower and the windshield wipers had also failed. When I drove it again I realized that the tachometer, fuel and heat indicators were dead and that the van was also stuck in overdrive.

    None of the obvious fuses are blown and the fusible links from the link thread all look good. My battery terminals are clean and tight.

  2. #2
    Forum Newbie toyotatimemachine's Avatar
    My Van(s):
    !984, le 2wd, auto, sunroof, silver, with a blue interior
    Join Date
    Feb 2017
    Location
    B.C
    Posts
    3
    Rep Power
    0

    Should I try hot wiring in my dead accessories?

    I have replaced the am1 fuse and checked that the others were in working order behind the passenger seat. I checked both in the battery bay and both work.

    Had to concluded that the one on the outside of the battery bay behind the wheel does not exist on my van, the Toyota time machine, a 1984.

    I have inspected the main fuse panel front and back and see no blown fuses or anomalies.

    I am still without wipers, turn signals, a heater or blower, tachometer, oil and engine temp indicators.

    Right stumped and looking for ideas?

  3. #3
    Van Enthusiast
    My Van(s):
    (2) 1989 2WD LE VAN Wagons
    Join Date
    Jan 2011
    Location
    Los Angeles
    Posts
    194
    Rep Power
    1

    Re: Stuck in od with no turn signals or wipers??

    I would inspect the wiring harness that connects the wiper and turn signals that runs under the steering column there is a large connection that has been known to burn up from resistance due to a poor connection. Since the wipers and turn signals don't work and the fuses are not blown this could be the first place to look by removing the steering column covers.

  4. #4
    Forum Newbie toyotatimemachine's Avatar
    My Van(s):
    !984, le 2wd, auto, sunroof, silver, with a blue interior
    Join Date
    Feb 2017
    Location
    B.C
    Posts
    3
    Rep Power
    0

    Re: Stuck in od with no turn signals or wipers??

    Name:  IMG_2574.jpg
Views: 101
Size:  85.5 KB

    Found the culprit!

    Shheesh... on the back of the fuse box.. The black and yellow wire in particular. cleaned it all up and pinched the connectors back together

    Learned a lot from this Forum about the van over the last couple of days and imagine I will be back in the hopefully not to near future.

    Thank you Toyota Van Tech

    Also if you are interested in seeing pics of the van you can find them on Instagram under the name, Toyotatimemachine.

  5. #5
    Forum Newbie
    My Van(s):
    1987 Toyota Van LE 4x4
    Join Date
    Jul 2017
    Location
    Virginia
    Posts
    8
    Rep Power
    0

    Re: Stuck in od with no turn signals or wipers??...electrical problem??

    We believe we have a related problem.

    For the past week our TV ('87 LE 4WD AT) has occasionally not started. Turn the key - no noise and only the red "Charge" light and no other dash/cluster lights. The TV started once when I accidentally hit the windshield wiper arm, then the dash lights lit up and I was able to start the van.

    The next two times the same thing happened, I tried moving the windshield wiper arm and it started. The most recent time the windshield wiper arm trick did not work. After a few minutes of no noise and only the red "Charge" light, I adjusted the steering column and as I did so, the dash warning lights lit up and was able to start the van. Then as I drove home suddenly the radio shut off, tach/oil/temp gauges zeroed, turn signals did not work, and the window controls on the driver's door didn't work. I did not try the wipers. When I arrived at my destination and turned off the van, it would not start up again. Tried the wiper and steering column movements...no joy. Van now sits.

    We did check the battery. Checks at 100% charged.

    Any insight on what could be the cause would be greatly appreciate.

  6. #6
    Forum Newbie
    My Van(s):
    1987 Toyota Van LE 4x4
    Join Date
    Jul 2017
    Location
    Virginia
    Posts
    8
    Rep Power
    0

    Re: Stuck in od with no turn signals or wipers??

    Got the TV started and brought it directly to a shop.

    Although the shop could not find an OEM or AM harness, they found an alternative harness, spliced wires and got the wiring back in proper order. They charged me for one hour of labor.

    End of the day, a good deal with positive results.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •