Page 6 of 6 FirstFirst 123456
Results 101 to 104 of 104

Thread: Click-No-Start (Starter, Ignition Switch and other Culprits)

  1. #101
    Administrator timsrv's Avatar
    My Van(s):
    Lots of them
    Join Date
    Jun 2010
    Location
    SW WA ST
    Posts
    6,203
    Rep Power
    10

    Re: Click-No-Start (Starter, Ignition Switch and other Culprits)

    Hi and welcome to the forum! I'm sorry to say I've had vehicles I cared about stolen and vandalized too, so I know the mental aspect of what you must be feeling. There are few things I hate more than thieves and vandals. I'm glad to hear he wasn't successful in getting it started. Hopefully he gets caught soon.....even better if it's by somebody that hurts him bad.

    As for advice, the 1st thing I should say is I can only offer general advice as your van is quite different than anything sold here in the American market. Toyota never sold diesel Previa's here, and I've never seen one, so I'm not sure where the similarities end or begin. That being said it stands to reason that the problem must be something he did. Since he was so destructive, it will be hard to rule anything out.

    You didn't say if it was an automatic or a manual transmission. If it's an automatic, my 1st thought would be to check the neutral safety switch and/or the linkage that attaches the shifter to the transmission. If he bent that linkage the safety switch may not be in the correct position (to allow the starter to run). If it's a manual transmission, then you should check the clutch safety switch and the wires to and from it. Other than that there's not much I can offer, other than suggesting you get a Factory service manual for your specific vehicle so you can use the electrical diagrams to help you troubleshoot the circuit. Good luck! Tim

  2. #102
    Van Fan
    My Van(s):
    1985 automatic
    Join Date
    Jan 2021
    Location
    Victoria, B.C. Canada
    Posts
    62
    Rep Power
    1

    Re: Ignition switch question.

    Check the fuses. If someone was trying to touch random wires together, some of them might be blown.

  3. #103
    Forum Newbie
    My Van(s):
    toyota estima lucida 1994
    Join Date
    Dec 2022
    Location
    scotland
    Posts
    3
    Rep Power
    0

    Re: Click-No-Start (Starter, Ignition Switch and other Culprits)

    thanks guys. Just got it working by sheer luck I think, refitted ignition switch and tried hot wiring it with the ignition switch fitted, turns out of I join a white wire and a wire one with a red stripe together, then everything behaves normally and I can even use the key. Maybe those wires were joined before the theives ripped it all up so I didn't know to fix that, or maybe I just magically worked around another problem. I didn't try driving it as I think the theives live locally so need to set up some security features. The central locking is flicking on and off, I guess that could be a wire in the passenger door earthing.
    Anyway been great to discover this site. Ps yes it's an diesel automatic 2.2 turbo. The estimas and previas are often identical on the wider body ones and people swap bits and work manuals.

  4. #104
    Forum Newbie
    My Van(s):
    87 LE 4x4
    Join Date
    Aug 2017
    Location
    Baxterville, CO
    Posts
    11
    Rep Power
    1

    Re: Click-No-Start (Starter, Ignition Switch and other Culprits)

    Quote Originally Posted by Jdelgado View Post
    you can easily access it from underneath. I believe only two bolts keep it in place. Should only take a few minutes to drop!


    Name:  Screen Shot 2019-07-10 at 4.24.33 PM.jpg
Views: 1136
Size:  14.2 KB
    Iím looking for the second bolt to remove the starter. The first was a 14mm that attached through the transmission housing. I canít for the life of me find that second bolt.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •