Page 6 of 6 FirstFirst 123456
Results 101 to 102 of 102

Thread: The fusible link thread

  1. #101
    Forum Newbie
    My Van(s):
    '86 2wd Cargo / '89 Isuzu Trooper
    Join Date
    Jul 2018
    Location
    West Coast
    Posts
    16
    Rep Power
    1

    Re: The fusible link thread

    Quote Originally Posted by timsrv View Post
    When the FL1.25B blows, the van will become completely dead except the charge light will illuminate.
    Tim - When I read your words in this post it was like the dark clouds broke and the sun beamed right down on me! Well, at least until I went to check the FL1.25B moments ago and quickly discovered that the FL1.25B, FL2.0L, and FL0.5G are all missing. I really hope I didn't cook anything. Any advice on what to check/replace in the case that I damaged something major?

    All - An exposed part of the alternator charging wire sparked/smoked when it got wet during a recent coolant flush, and the battery degassed a little too. Do you think I may have cooked some wire? I was thinking of replacing the section from the battery to the +box as a precautionary measure. Or maybe I'll just install the three Fusible Links and then see how she runs. Also, any FL wire pics from all your successful FL updates, in addition to Tim's within this thread, would be most helpful.
    Last edited by Mtn_Van; 03-24-2020 at 01:43 PM.

  2. 07-27-2020, 04:08 PM

    Reason
    deleted at poster's request

  3. #102
    Forum Newbie
    My Van(s):
    89 Cargo 2WD
    Join Date
    Feb 2021
    Location
    Arkansas
    Posts
    4
    Rep Power
    0

    Re: The fusible link thread

    Quote Originally Posted by timsrv View Post
    If everything works then your FL 2.0 is good (Assuming it passes a visual test, don't waste your time trying to replace). Having a blown fusible link won't drain the battery. If anything it will prevent your battery from being drained. I'd start by recharging your battery, then check to see if there's a draw. I'm sure you're beyond this, but it's a common mistake for van newbies to not turn the ignition off all the way. Since the ignition tumblers are weak, the key can usually be removed even when its still in the accessory position.

    It's also possible the alternator may have a shorted diode. Here's a thread that may aid you in identifying and repairing a draw. Tim

    https://www.toyotavantech.com/forum/...r+draw+circuit

    tim, quoted you because it appears you’re the man with the plan. The following has nothing to do with the quote.

    New to me van. 89 2WD with 130k. When I purchased it didn’t run, start...really do anything. I put a battery in it and that got me headlights and the “charge” light on the dash, nothing else. Finally through this thread I determined the problem to be the FL 1.25B. (The FL 0.5G is broken off too but the solution to that one is straight forward...I think). Anyways, I reached under there and sure enough the 1.25 housing is completely melted and unsalvageable. Per this thread, I should replace with an 80a slow blow.

    So my question is this: exactly what style fuse and *fuse holder* would you use to do this? All I did was cut the old burned housing out so the 2 wires are still hanging down side by side. The other question is, what size wires are they that ran to the 1.25?

    thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •