Page 6 of 6 FirstFirst 123456
Results 101 to 104 of 104

Thread: The hose of death thread

  1. #101
    Van Enthusiast 89van's Avatar
    My Van(s):
    1989 Cargo Van A/T 2WD; 269k on the clock & counting!
    Join Date
    Jul 2021
    Location
    Phoenix, AZ
    Posts
    115
    Rep Power
    1

    Re: The hose of death thread

    Thanks for the info tim!
    Good mechanic of mine replaced the HoD with that bulk Gates hose and generic bulk hose clamps; VCG and a Coolant Flush was also done in addition to some cooling hoses too Only issue I had was a brief RPM Signal on the way back from his shop but I'll double check the codes later today; still running lean and that RPM Signal is a new one.

  2. #102
    Van Fan
    My Van(s):
    1991 Toyota Previa DX
    Join Date
    Jan 2022
    Location
    Beaumont, TX
    Posts
    25
    Rep Power
    1

    Re: The hose of death thread

    I have a 1991 Toyota Previa. Is there a hose of death or other "disaster looming" issue on a Previa like this Hose of Death?

    I've read this thread because it was very interesting and I like seeing the clever ways Tim and others have tackled an issue but now I'm worried I'm missing something on my Previa.

    This forum has helped me so much. I wish I would have found it a lot sooner.

    Thanks,

    Sam

  3. #103
    Van Enthusiast
    My Van(s):
    1992 Previa AT LE
    Join Date
    Feb 2015
    Location
    Connecticut
    Posts
    100
    Rep Power
    1

    Re: The hose of death thread

    1992 Previa owner here. I don't think there's anything on the Previa with such catastrophic failure potential that's as hidden away from examination and replacement as the HOD is on the Vans.
    "If you find yourself holding a sledgehammer or a crowbar, it's time for a break."

  4. #104
    Van Fan
    My Van(s):
    1991 Toyota Previa DX
    Join Date
    Jan 2022
    Location
    Beaumont, TX
    Posts
    25
    Rep Power
    1

    Re: The hose of death thread

    Thanks Man_btc... I appreciate your reply and now won't worry so much. I also just read a thread about checking valve clearances and my need to do that since I have never checked them and have 400K on the car. It still has good power so i don't think I have a problem but I'm going to check.

    Thanks again.

    Sam

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •