Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28

Thread: Thermostat deletion questions

  1. #21
    Forum Newbie
    My Van(s):
    1987 toyota 4x4 5speed cargo uncut 165000
    Join Date
    Feb 2019
    Location
    Idaho
    Posts
    22
    Rep Power
    1

    Re: Runs nice and cool without thermostat

    My other van runs just south of half way on the temp gauge. This is my daughters van and I would hate to have to do head gasket again. Previous owner gave me old work orders and it was running hot after the last head gasket job. I thought I figured it out when I was able to flush all the sediment out of block but itís reading the same temps.

    Thanks for helping. Iím at a loss to what to do next.

  2. #22
    Van Obsessed
    My Van(s):
    1988 4WD LE auto dual range t-case (the mistress) 1988 4WD LE auto(the donut van)
    Join Date
    Aug 2012
    Location
    Tacoma, Wa
    Posts
    548
    Rep Power
    1

    Re: Runs nice and cool without thermostat

    The important thing to consider here is that you are putting a lot of faith in a 30 year old gauge and possibly a 30 year old temperature sending unit. If you really want an accurate temperature reading you'll want to install a good quality aftermarket gauge. And 195-215 is considered normal for most engines.

  3. #23
    Van Addict trestlehed's Avatar
    My Van(s):
    1987 4WD Automatic
    Join Date
    Sep 2010
    Location
    On the outskirts of Mordor
    Posts
    408
    Rep Power
    1

    Re: Runs nice and cool without thermostat

    Quote Originally Posted by Navphoto View Post
    Hello Tvt. I own two vans but one is giving me fits. Iíve replaced head gasket. Water pump. Hoses.
    Fan clutch radiator flushed and cleaned and oem thermostat. Iím at a loss to what to do next.
    If your van has the original radiator, it might be time to do the high efficiency re-core or get a new one.

    After I bought my van, I found that the radiator was is really bad shape. Had a shop send it out for a "re-core" job
    which turned out to be done very poorly or not at all (scam). Eventually I had the "Ability Radiator Re-core" high efficiency 3 row
    done.
    "You came in that thing?... You're braver than I thought!" - Princess Leia

  4. #24
    Forum Newbie Papay's Avatar
    My Van(s):
    Liteace KM30
    Join Date
    Nov 2018
    Location
    Philippines
    Posts
    14
    Rep Power
    1

    Re: Runs nice and cool without thermostat

    Since the OP was posting from Hawaii, just want to add my own 2 cents from Philippines.

    -No heater installed, I use a bypass hose at the water pump
    -No choke installed on stock 2bbl carb, not needed here
    -No t-stat installed, bought the car this way and have not added it
    -Upgraded to 3-row radiator to give extra safety margin
    -stock clutch fan

    Temps never climb above half, unless I am low on coolant or crawling 2nd gear in the mountains.

  5. #25
    Forum Newbie
    My Van(s):
    1987 toyota 4x4 5speed cargo uncut 165000
    Join Date
    Feb 2019
    Location
    Idaho
    Posts
    22
    Rep Power
    1

    Re: Thermostat deletion questions

    Iím planning on purchasing a watchdog temp sensor for her van. Iíve tried everything else except recore radiator. I have an extra 4x4 radiator so I need to take it to the local shop and see if they can do it for me. The part that has me bewildered is that it runs nice and cool without thermostat but Iím willing to try anything.

  6. #26
    Van Addict trestlehed's Avatar
    My Van(s):
    1987 4WD Automatic
    Join Date
    Sep 2010
    Location
    On the outskirts of Mordor
    Posts
    408
    Rep Power
    1

    Re: Thermostat deletion questions

    Check this thread, post #13. It has a link to a nice digital temp gauge.

    This mod is on my wish list.

    http://www.toyotavantech.com/forum/showthread.php?2759-Cooling-system-Mods&p=16143#post16143
    "You came in that thing?... You're braver than I thought!" - Princess Leia

  7. #27
    Van Enthusiast
    My Van(s):
    1990 Hiace Super Custom 4WD diesel
    Join Date
    Sep 2016
    Location
    SoCal
    Posts
    203
    Rep Power
    1

    Re: Previous Owner Had Only the Thermostat Top Installed

    Quote Originally Posted by bushcat View Post
    I didn't check the rear heater system. It's running too hot for my liking with the new thermostat.
    I found a corroded pipe that developed a hole when I hit it. Could of been disastrous.
    I don't think it was used much as there was a lot of sediment once I opened it.
    Next time I flush, I will drain the rear also.

  8. #28
    Forum Newbie
    My Van(s):
    1987 toyota 4x4 5speed cargo uncut 165000
    Join Date
    Feb 2019
    Location
    Idaho
    Posts
    22
    Rep Power
    1

    Re: Thermostat deletion questions

    Update. Had radiator recored guy that did it said that he could only do a 3 core so I when with it. Didnít help so gauge on dash so I took temps at fill neck with a laser temp thermometer and temp are reading great 178 180. I should have bought the watchdog temp sensor first before I did all this work and spent a ton of money. The positive is I have a perfectly good extra radiator in case one of these vans need it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •