Results 1 to 2 of 2

Thread: For Sale: 1989 4wd 5 speed - Oakland

  1. #1
    Forum Newbie
    My Van(s):
    '89 4x4 5spd
    Join Date
    Sep 2011
    Location
    Oakland, CA.
    Posts
    8
    Rep Power
    0

    For Sale: 1989 4wd 5 speed - Oakland - make me an offer, needs to go.

    So, it's with reluctance that I'm selling my Van.
    I picked up a Tacoma with a lumber rack for work a while back and my wife wants the driveway parking space back or she's gonna kill me.

    There's good and bad.

    Here's some info:

    1989 4wd 5 speed manual, auto-locking front hubs.
    268k miles
    Body is fair - some tiny bits of rust in the usual spots around the front and back windows.
    Interior is fair. I used this van as a delivery vehicle and have taken it camping off road a lot, so it"s not clean.
    '2001 Crown Vic police spec heavy duty front shock mod.
    Thule racks
    aftermarket oil pressure sensor and gauge installed (the oil pan sensor went bad and this was an easier option than replacing it)
    General Grabber AT tires with hardly any miles on them.

    Right rear window was replaced with plexi by the dude who had it before me. not beautiful, but it doesn't leak.
    Needs a new gasket and seal for the front differential. Leaks quite a bit, but a relatively minor repair.

    New exhaust manifold. old one had a three inch long, 1/8" wide crack.
    When I replaced the exhaust manifold, rather than refurbishing and machining the old head I found a cheap source and put a brand new head with valve and lifters on. While at it I replaced all of the relevant hoses in the engine compartment, including the "hose of death". I have the old head if you want it.

    After replacing the head/exhaust manifold it hasn't been running right. It seems like a fueling issue. I suspect clogged or faulty injectors.
    I replaced the fuel pump and factory fuel filter. both were pretty clogged up. The ECU is throwing a code for lean fuel mix. Compression looked okay, not fantastic, but well within tolerances.
    The van starts right up and runs, but under load, especially pulling up a hill, it just starts chugging and loses all power.
    I haven't had the time or gumption to troubleshoot it, so it's been sitting in the driveway for about a year. I've got other projects that have taken priority also.
    You can understand why my wife wants it gone.

    Registration is expired. I paid it, but haven't spent the time to do the work to get it to run well enough to pass smog. They won't even look at you if the check engine light is on.

    I have the rear seats in the garage. I think I may have a spare set of rims. Ive got quite a few spare parts -tail lights, brake pads, etc... that I'll throw in. I've had 6 of these vans over the years, so parts kind of stack up. this is my last one, for now.

    Anyway, I was thinking of asking $1,500 obo, but I'm more than willing to negotiate.
    Make me an offer.
    Seriously, it needs to leave the driveway.

    It's rare, but needs some work and TLC.

    If you're interested, message me with any questions,
    -Phil
    Attached Images Attached Images             
    Last edited by hector_cotylus; 10-13-2018 at 06:23 PM.

  2. #2
    Forum Newbie
    My Van(s):
    '89 4x4 5spd
    Join Date
    Sep 2011
    Location
    Oakland, CA.
    Posts
    8
    Rep Power
    0

    Re: For Sale: 1989 4wd 5 speed - Oakland

    BTW, the OBO is for real.
    I want to get rid of this van soon.
    Haven't posted to Craigslist because I want someone who knows what he's getting into to have this.
    It needs to get back on the road.
    I know one of you guys has the will to do it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •