Results 1 to 12 of 12

Thread: 2wd Auto trans park to reverse issue.

  1. #1
    Forum Newbie
    Join Date
    Mar 2017
    Location
    atlanta
    Posts
    15
    Rep Power
    1

    2wd Auto trans park to reverse issue.

    When shifting from Park to reverse or drive the van jerks kinda hard. I drained the fluid and refilled hoping it would solve the issue but it's still there. When driving there isn't any issues with the transmission however. what could cause this?
    Thanks

  2. #2
    Administrator
    My Van(s):
    89' TownAce Auto 87' 4x4 5spd LE 87’ 4x4 5spd Cargo
    Join Date
    Mar 2014
    Location
    SEATTLE, WA
    Posts
    1,837
    Rep Power
    10

    Re: 2wd Auto trans park to reverse issue.

    Iím not 100% sure but try the advanced search feature and type in ďkick-down cableĒ thereís 3 threads that come up, see which one is most similar to your symptoms. If one of those threads are indeed related to your symptoms please post and build in that thread. Also update us that this thread can Ben deleted.

    Hopefully Iím pointing you in the right direction, good luck!!

    JDM

  3. #3
    Forum Newbie
    Join Date
    Mar 2017
    Location
    atlanta
    Posts
    15
    Rep Power
    1

    Re: 2wd Auto trans park to reverse issue.

    I asked my Toyota mechanic friend and he suggested I do a diagnostic check to see if I have a tps issue (there was no check engine light) and sure enough I do. I'm gonna replace the tps and see what happens.

  4. #4
    Administrator
    My Van(s):
    89' TownAce Auto 87' 4x4 5spd LE 87’ 4x4 5spd Cargo
    Join Date
    Mar 2014
    Location
    SEATTLE, WA
    Posts
    1,837
    Rep Power
    10

    Re: 2wd Auto trans park to reverse issue.

    Aahhhh good call, I didnít even think of the TPS. Thereís a lot of threads on TPS as well.

    JDM

  5. #5
    Van Addict trestlehed's Avatar
    My Van(s):
    1987 4WD Automatic
    Join Date
    Sep 2010
    Location
    On the outskirts of Mordor
    Posts
    389
    Rep Power
    1

    Re: 2wd Auto trans park to reverse issue.

    I was having a similar issue when my auto trans was being rebuilt.
    Turned out that the idle was set too high. Lowered idle to factory spec and it smoothed it out
    right away.
    "You came in that thing?... You're braver than I thought!" - Princess Leia

  6. #6
    Forum Newbie Traveling Amman's Avatar
    My Van(s):
    1986 Toyota Cargo Van 1987 Toyota 4wd LE
    Join Date
    May 2011
    Location
    Hamptons New York
    Posts
    12
    Rep Power
    1

    Re: 2wd Auto trans park to reverse issue.

    My van would jerk and shake when I put it in reverse, it was quit embarrassing and I thought the whole thing was falling apart. But I was told to Chang my motor mounts, I was sceptic, But I changed the two engine mounts anyway I thought it could hurt, mounts are cheap and it only took a few hours to change them. It Worked! No more shaking in reverse and a slightly smother ride.
    Name:  058038EC-4CE7-415C-AC7C-37784E168103.jpg
Views: 154
Size:  20.5 KB

  7. #7
    Forum Newbie
    Join Date
    Mar 2017
    Location
    atlanta
    Posts
    15
    Rep Power
    1

    Re: 2wd Auto trans park to reverse issue.

    Quote Originally Posted by trestlehed View Post
    I was having a similar issue when my auto trans was being rebuilt.
    Turned out that the idle was set too high. Lowered idle to factory spec and it smoothed it out
    right away.
    I might have to figure that out... unfortunately I don't have a tach.

  8. #8
    Van Enthusiast
    My Van(s):
    1987 Toyota 4wd Cargo Van
    Join Date
    Aug 2016
    Location
    Lakeside, Az.
    Posts
    206
    Rep Power
    0

    Re: 2wd Auto trans park to reverse issue.

    Quote Originally Posted by syn View Post
    I might have to figure that out... unfortunately I don't have a tach.
    Most decent timing guns will give you an rpm.

  9. #9
    Van Fan
    My Van(s):
    1989 TV - 2WD Automatic - 190k (IG:@dialupthevan)
    Join Date
    Feb 2016
    Location
    Los Angeles, California
    Posts
    79
    Rep Power
    1

    Re: 2wd Auto trans park to reverse issue.

    Quote Originally Posted by Traveling Amman View Post
    My van would jerk and shake when I put it in reverse, it was quit embarrassing and I thought the whole thing was falling apart. But I was told to Chang my motor mounts, I was sceptic, But I changed the two engine mounts anyway I thought it could hurt, mounts are cheap and it only took a few hours to change them. It Worked! No more shaking in reverse and a slightly smother ride.
    Name:  058038EC-4CE7-415C-AC7C-37784E168103.jpg
Views: 154
Size:  20.5 KB

    I've been wanting to replace my motor mounts! Did you need to remove anything or disconnect the fuel filter? and did you put the jack underneath the bell housing flange?
    That smells like regular! She needs premium DUDE! PREMIUM!

  10. #10
    Van Obsessed
    My Van(s):
    88 4WD DLX 5spd
    Join Date
    Oct 2010
    Location
    Ontario, Canada
    Posts
    751
    Rep Power
    1

    Re: 2wd Auto trans park to reverse issue.

    Try this thread
    Thread: motor & transmission mounts


  11. #11
    Forum Newbie Traveling Amman's Avatar
    My Van(s):
    1986 Toyota Cargo Van 1987 Toyota 4wd LE
    Join Date
    May 2011
    Location
    Hamptons New York
    Posts
    12
    Rep Power
    1

    Re: 2wd Auto trans park to reverse issue.

    Name:  9DDD3CD5-783C-42D8-9810-BB651FDCCD79.jpg
Views: 34
Size:  18.6 KBName:  882EB138-3B2E-4A8A-9FD3-6B55E4EB9571.jpg
Views: 33
Size:  19.9 KB

    i used the OEM jack and a 2x3 pice of wood that fit tight under the oil pan, jacked it up just a little then unbolt the engine mount and jack some more, slide out old mount. Now the new mount will be much thicker and the jack will be have to be up as far as it will go to get the new mount in. I did one side at a time, but it helps to have both mounts lose as you jack up. I also painted the Metal brackets red, that fit over the motor mounts.

    When I did the motor mounts, I also did my water pump, thermostat, alternator, and coolant flush. So I had already removed all these parts and had easy access to the engine mounts. But you might not have to go as far as I did removing those parts. My van is 4wd, there is not much room down there with the front axle in the way.

  12. #12
    Van Fan
    My Van(s):
    1989 TV - 2WD Automatic - 190k (IG:@dialupthevan)
    Join Date
    Feb 2016
    Location
    Los Angeles, California
    Posts
    79
    Rep Power
    1

    Re: 2wd Auto trans park to reverse issue.

    I wish I replaced these when I dropped in a new radiator last week haha, But thanks for the responses! I'll try to do this over the weekend
    That smells like regular! She needs premium DUDE! PREMIUM!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •