Results 1 to 13 of 13

Thread: Destroyed my front axle!!

  1. #1
    Forum Newbie
    My Van(s):
    87 4x4 Van
    Join Date
    Dec 2018
    Location
    Libby Montana
    Posts
    23
    Rep Power
    1

    Destroyed my front axle!!

    So just bought this 4x4 van and have only had it for five days.Its my first one and I was so excited to finally get one.Ive had lots of VW buses but the lack of heat was a bummer.So i was driving it on my 2nd long trip when i was doing about 55 the front axle engaged and needless to say it was total devastation.Ripped the axle right off the frame.I dont even know where to start or if im even going to.there arent any parts for it around here.A lot of money down the drain.

  2. #2
    Van Enthusiast
    My Van(s):
    1987 Toyota 4wd Cargo Van
    Join Date
    Aug 2016
    Location
    Lakeside, Az.
    Posts
    206
    Rep Power
    0

    Re: Destroyed my front axle!!

    Quote Originally Posted by Torry33 View Post
    So just bought this 4x4 van and have only had it for five days.Its my first one and I was so excited to finally get one.Ive had lots of VW buses but the lack of heat was a bummer.So i was driving it on my 2nd long trip when i was doing about 55 the front axle engaged and needless to say it was total devastation.Ripped the axle right off the frame.I dont even know where to start or if im even going to.there arent any parts for it around here.A lot of money down the drain.
    WTF? You dropped it in 4 while going 55? Why?

  3. #3
    Forum Newbie
    My Van(s):
    87 4x4 Van
    Join Date
    Dec 2018
    Location
    Libby Montana
    Posts
    23
    Rep Power
    1

    Re: Destroyed my front axle!!

    No somehow the auto hub or the 4x4 engaged on its own.not sure why or what happened but it was violent.Just got back from recovering it from 90 miles from my house.Lucky for me my friend offered to help with this truck and trailer and we towed it home.I noticed today it wasnt as locked up in the front end as bad as it was but if you engage 4x4 it wont move and when you put it in park it makes a ratcheting sound,so i know something is pretty messed up.havent got to really tearing into it yet but Im going to tomarrow I think.I hopefuf it can be repaired,just have to locate parts.

  4. #4
    Van Enthusiast
    My Van(s):
    1987 Toyota 4wd Cargo Van
    Join Date
    Aug 2016
    Location
    Lakeside, Az.
    Posts
    206
    Rep Power
    0

    Re: Destroyed my front axle!!

    Quote Originally Posted by Torry33 View Post
    No somehow the auto hub or the 4x4 engaged on its own.not sure why or what happened but it was violent.Just got back from recovering it from 90 miles from my house.Lucky for me my friend offered to help with this truck and trailer and we towed it home.I noticed today it wasnt as locked up in the front end as bad as it was but if you engage 4x4 it wont move and when you put it in park it makes a ratcheting sound,so i know something is pretty messed up.havent got to really tearing into it yet but Im going to tomarrow I think.I hopefuf it can be repaired,just have to locate parts.

    Might not be as bad as you think... locate some parts, repair and ditch the auto hubs for some manual hubs.

  5. #5
    Forum Newbie
    My Van(s):
    87 4x4 Van
    Join Date
    Dec 2018
    Location
    Libby Montana
    Posts
    23
    Rep Power
    1

    Re: Destroyed my front axle!!

    got the front axle housing out and the gears are all toast.so far i cant find any to replace the ring and pinion and spider gears.

  6. #6
    Forum Newbie
    My Van(s):
    87 4x4 Van
    Join Date
    Dec 2018
    Location
    Libby Montana
    Posts
    23
    Rep Power
    1

    Re: Destroyed my front axle!!

    Got a replacement from Lake Stevens wrecking yard

  7. #7
    Van Obsessed
    My Van(s):
    1988 4WD LE auto dual range t-case (the mistress) 1988 4WD LE auto(the donut van)
    Join Date
    Aug 2012
    Location
    Tacoma, Wa
    Posts
    522
    Rep Power
    1

    Re: Destroyed my front axle!!

    Congrats on getting it up and running! Can you post some pics of the carnage?

  8. #8
    Forum Newbie
    My Van(s):
    87 4x4 Van
    Join Date
    Dec 2018
    Location
    Libby Montana
    Posts
    23
    Rep Power
    1

    Re: Destroyed my front axle!!

    Pics of the trashed diff
    Attached Images Attached Images    

  9. #9
    Van Obsessed Carbonized's Avatar
    My Van(s):
    87 LE in full "restormodif" mode... ... All Toyota with a twist or two! 89 4WD cargo in need of a little reshaping.
    Join Date
    Apr 2015
    Location
    wherethevanisrare. FL
    Posts
    503
    Rep Power
    1

    Re: Destroyed my front axle!!

    No kidding! That was a proper carnage. Can just imagine the noise when it happened. Now your van and mine share some DNA, thanks to the Lake Stevens van and the TVT Part puller posse.
    LG.
    "perfection is achieved, not when there is nothing more to add, but when there is nothing left to take away." A. de St Exupery.

  10. #10
    Forum Newbie
    My Van(s):
    87 4x4 Van
    Join Date
    Dec 2018
    Location
    Libby Montana
    Posts
    23
    Rep Power
    1

    Re: Destroyed my front axle!!

    Carbonized,ya it got my attention real fast!It was a long road to recovery but the Beast lives!

  11. #11
    Van Enthusiast
    My Van(s):
    1987 Toyota 4wd Cargo Van
    Join Date
    Aug 2016
    Location
    Lakeside, Az.
    Posts
    206
    Rep Power
    0

    Re: Destroyed my front axle!!

    Ring AND the spiders?!

    Impressive man!

    Glad to see you got a replacement diff and are getting it back on the road!

  12. #12
    Van Fan Chardog1971's Avatar
    My Van(s):
    89 4WD,85 2WD, 87 le 4WD, 76 International Harvester school bus, 87 mitusuibishi mighty max
    Join Date
    Jul 2015
    Location
    Bozeman Montana
    Posts
    34
    Rep Power
    1

    Re: Destroyed my front axle!!

    i had a similar thing happen recently. I was driving home in 4wd one snowy day last spring , when all of a sudden, there was a BOOM from the front. As I pulled over, there was huge cloud of smoke as though I was on fire, (so much smoke, that the sherriff called a fire truck). Thankfully, no fire. When the smoke cleared there was oil on the ground and I wasnt able to drive it without a horrible grinding, so I had it towed away. seems like it worked in 2 wd but I havent messed with it yet. I'm hoping its just a seal. it looks like the gear oil splashed up on the exhaust. anyone had this happen? no auto hubs ,btw.
    thanks

  13. #13
    Van Enthusiast
    My Van(s):
    1987 Toyota 4wd Cargo Van
    Join Date
    Aug 2016
    Location
    Lakeside, Az.
    Posts
    206
    Rep Power
    0

    Re: Destroyed my front axle!!

    Lesson in all this....

    Don't have a Van with a front third in Montana. They gettin all tore up in here!!! "Hide yo kids, Hide yo wife!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •