Results 1 to 12 of 12

Thread: What happend to the Forum format?

  1. #1
    Van Fan
    My Van(s):
    1987 Toyyota 4WD Van 1995 Villager (to be sold)
    Join Date
    Feb 2019
    Location
    The Badlands
    Posts
    49
    Rep Power
    1

    What happend to the Forum format?

    I'm getting a VERY basic formatting with VBulletin in the upper left corner? Some of the page and formatting tools aren't there? (I'd post a screenshot of the way it looks but I don't have the "tools" to do so)

    Is this just me? of is there a larger problem?

  2. #2
    Van Fan
    My Van(s):
    1987 Toyyota 4WD Van 1995 Villager (to be sold)
    Join Date
    Feb 2019
    Location
    The Badlands
    Posts
    49
    Rep Power
    1

    Re: What happend to the Forum format?

    Some pics are not displaying that used to, and I can't seem to navigate to my settings to see if it local to me...

  3. #3
    Administrator llamavan's Avatar
    My Van(s):
    1985 5-sp cargo (Trustyvan) . . . . 1989 5-sp 4WD DLX (Skylervan)
    Join Date
    Jun 2010
    Location
    near Eugene, Oregon
    Posts
    1,735
    Rep Power
    10

    Re: What happend to the Forum format?

    I've double-checked your member status and there's no reason you should see anything different.

    Not knowing what device you're viewing on (and even less about any device other than my own), I can only suggest a re-boot or whatever passes for that on what you're using.

    Gwen
    1985 5-speed window cargo van set up for llama haulin'; 345K ("Trustyvan")
    1989 4WD 5-speed DLX; 410K and an odd sense of humor ("Skylervan")

  4. #4
    Administrator timsrv's Avatar
    My Van(s):
    Lots of them
    Join Date
    Jun 2010
    Location
    SW WA ST
    Posts
    5,804
    Rep Power
    10

    Re: What happend to the Forum format?

    Forum's working fine for me........anybody else having an issue?

  5. #5
    Van Fan
    My Van(s):
    1987 Toyyota 4WD Van 1995 Villager (to be sold)
    Join Date
    Feb 2019
    Location
    The Badlands
    Posts
    49
    Rep Power
    1

    Re: What happend to the Forum format?

    I just rebooted and its the same chrome browser I've been using.

  6. #6
    Administrator timsrv's Avatar
    My Van(s):
    Lots of them
    Join Date
    Jun 2010
    Location
    SW WA ST
    Posts
    5,804
    Rep Power
    10

    Re: What happend to the Forum format?

    Have you tried it with only one device? If so, try logging in with something different.

  7. #7
    Van Fan
    My Van(s):
    1987 Toyyota 4WD Van 1995 Villager (to be sold)
    Join Date
    Feb 2019
    Location
    The Badlands
    Posts
    49
    Rep Power
    1

    Re: What happend to the Forum format?

    Further testing:

    Same Computer - Works fine on Firefox, but not on Chrome where its always been. Chrome is also my main browser, so very irritating...

  8. #8
    Administrator timsrv's Avatar
    My Van(s):
    Lots of them
    Join Date
    Jun 2010
    Location
    SW WA ST
    Posts
    5,804
    Rep Power
    10

    Re: What happend to the Forum format?

    For what it's worth, I use Chrome, and it works for me. Perhaps reloading and/or updating Chrome might be worth a try?

  9. 04-14-2019, 08:51 PM


  10. #9
    Van Fan
    My Van(s):
    1987 Toyyota 4WD Van 1995 Villager (to be sold)
    Join Date
    Feb 2019
    Location
    The Badlands
    Posts
    49
    Rep Power
    1

    Re: What happend to the Forum format?

    Completely up to date on all my browsers.

  11. #10
    Forum Newbie
    My Van(s):
    87 2WD Van 96 Previa SC (RIP)
    Join Date
    Jul 2018
    Location
    Portland, OR
    Posts
    10
    Rep Power
    1

    Re: What happend to the Forum format?

    I'm not sure why vBulletin sometimes serves the mobile site to desktop users, but it's happened to me before, here and elsewhere. I suspect that is what is happening to outlawmws.

    If you can find a "Full Site" link at the bottom of the basic-formatting version of the page, that should take you back to the desktop version of the site.

  12. #11
    Van Fan
    My Van(s):
    1987 Toyyota 4WD Van 1995 Villager (to be sold)
    Join Date
    Feb 2019
    Location
    The Badlands
    Posts
    49
    Rep Power
    1

    Re: What happend to the Forum format?

    And that was it! I bet I never scrolled down that far or if I did I never noticed that sandwiched in there...

    Thanks Yah!

  13. #12
    Administrator timsrv's Avatar
    My Van(s):
    Lots of them
    Join Date
    Jun 2010
    Location
    SW WA ST
    Posts
    5,804
    Rep Power
    10

    Re: What happend to the Forum format?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •