Results 1 to 3 of 3

Thread: AT OIL TEMP ON 1987 TOYOTA VAN

  1. #1
    Forum Newbie
    My Van(s):
    1987 toyota van le
    Join Date
    Jul 2019
    Location
    nj
    Posts
    9
    Rep Power
    0

    AT OIL TEMP ON 1987 TOYOTA VAN

    So still working on van. got a new battery and couple of lights turn one is the AT OIL TEMP ON 1987 TOYOTA VAN i cant even find the stick for regular oil or trans oil. what could this be? car was sitting for a year btw. battery lights comes up to and i just put in a new battery. car has been turning on fine these days.
    Attached Images Attached Images  

  2. #2
    Van Enthusiast
    My Van(s):
    1987 Toyota 4wd Cargo Van
    Join Date
    Aug 2016
    Location
    Lakeside, Az.
    Posts
    191
    Rep Power
    0

    Re: AT OIL TEMP ON 1987 TOYOTA VAN

    You are experiencing the "christmas tree" dash.

    Prolly nothing to do with AT temp and everything to do with your charging system. More than likely the Alternator or one of the fusible links... not uncommon for our vans, and an easy enough fix.

    Grab a multimeter and check your voltage. If it's charging correctly, you should have between 13.25 and 14V, if it isn't start exploring your wiring. Start with the Fusible link that ties to your charge circuit and move your way back to the alt. plug.

    Search will direct you to these things.

  3. #3
    Administrator llamavan's Avatar
    My Van(s):
    1985 5-sp cargo (Trustyvan) . . . . 1989 5-sp 4WD DLX (Skylervan)
    Join Date
    Jun 2010
    Location
    near Eugene, Oregon
    Posts
    1,812
    Rep Power
    10

    Re: AT OIL TEMP ON 1987 TOYOTA VAN



    HERE is the "how to search TVT and win" stickied thread.

    Gwen
    1985 5-speed window cargo van set up for llama haulin'; 345K ("Trustyvan")
    1989 4WD 5-speed DLX; 410K and an odd sense of humor ("Skylervan")

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •