Results 1 to 3 of 3

Thread: Cold Starts Pefect: Hot Starts Problematic( Not a hot soak issue)

  1. #1
    Van Enthusiast
    My Van(s):
    (2) 1989 2WD LE VAN Wagons
    Join Date
    Jan 2011
    Location
    Los Angeles
    Posts
    229
    Rep Power
    1

    Cold Starts Pefect: Hot Starts Problematic( Not a hot soak issue)

    Even with all the information out there on the forum, I am not sure where to begin. My van sits most of the time but I do start and run it which is to say it idles and maybe driven 20 miles a year . It took about 8 months to consume the last tank of gas. On a side note, Fuel Pump, FPR and brand new injectors (all oem) replaced 12 years ago 500 miles driven in that time

    New problem : I went to the gas station put in 8 gallons (fuel light just came on so probably 3 gallons in the tank) The first start after getting gas, all was good then drove home half a mile and shut the engine off to move cars around maybe 5 min. I go to start again and now have a 20 second crank time when engine is at normal operating temp.

    Cold starts are perfect so this leaves me to believe fuel pressure is not bleeding off since cold starts are 2-3 seconds and 10 hours on average have elapsed.

    It's just hot starts that are problematic. Engine runs great idles smooth no misfires are audible in exhaust, no smoke in exhaust and most importantly I do not smell any fuel fumes.

    Could it be the fuel quality? the mixing of the old fuel and new fuel which is likely a mix of winter and summer blends? To me if it was a fuel delivery issue cold starts would be affected and they are not.

    Thank you in advance,

  2. #2
    Van Enthusiast
    My Van(s):
    88 4wd
    Join Date
    Apr 2017
    Location
    Oakland
    Posts
    129
    Rep Power
    1

    Re: Cold Starts Pefect: Hot Starts Problematic( Not a hot soak issue)

    Getting any codes?

  3. #3
    Van Enthusiast
    My Van(s):
    (2) 1989 2WD LE VAN Wagons
    Join Date
    Jan 2011
    Location
    Los Angeles
    Posts
    229
    Rep Power
    1

    Re: Cold Starts Pefect: Hot Starts Problematic( Not a hot soak issue)

    No codes. Runs great Idles smooth. No driveability issues. 15-20 second crank time when warm. 1-2 seconds start time cold (after sitting 5 hours)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •