Results 1 to 2 of 2

Thread: Van won't shift from 4lo to 4hi after driving through water

  1. #1
    Van Fan
    My Van(s):
    1987 4wd 5spd
    Join Date
    Apr 2021
    Location
    California
    Posts
    39
    Rep Power
    1

    Van won't shift from 4lo to 4hi after driving through water

    I took my van offroading a few weeks ago and I had to do some shallow stream crossings, about 6 inches. After some of these crossings the van wouldn't shift back from 4lo to 4hi. It would make a grinding noise similar to the sound when shifting a manual into reverse when the gears aren't quite lined up. After waiting for a minute or so and retrying it would shift fine. Any ideas on what could cause this? I have a 1987 4wd manual with manual hubs.

  2. #2
    Van Fan zack_008's Avatar
    My Van(s):
    1991 TownAce MRV Pop Top
    Join Date
    Feb 2022
    Location
    Portland
    Posts
    33
    Rep Power
    1

    Re: Van won't shift from 4lo to 4hi after driving through water

    Sometimes the drivetrain gets loaded and bound up. Rocking the van back and forth from forward to reverse will usually get it too. It shouldn't be grinding unless it popped into some sort of purgatory/neutral in the t-case. I've had a K5 Blazer do it, and saw it on a 2nd gen bronco do it when running hard through rough terrain. Don't know enough about Toyota t-cases to know how they react in situations.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •